geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject Re: async sample not building
Date Thu, 28 Feb 2008 10:34:19 GMT
Sangjin Lee wrote:
> That worked.  Thanks!  Just curious, that step was not needed 
> previously.  Something must have changed since?
When the 2.1 release branch was taken, the trunk versions get a bump in 
version number.  This includes the samples as well as the main server.  
If you were working with a checkout of an individual sample, the pom was 
referring to a parent pom that did not exist in your repository (and 
hadn't been published in the central repository yet).

Rick

>
> Sangjin
>
> On Wed, Feb 27, 2008 at 5:44 PM, Jarek Gawor <jgawor@gmail.com 
> <mailto:jgawor@gmail.com>> wrote:
>
>     Try now. I deployed a new snapshot of samples.
>
>     Jarek
>
>     On Wed, Feb 27, 2008 at 7:58 PM, Sangjin Lee <sjlee0@gmail.com
>     <mailto:sjlee0@gmail.com>> wrote:
>     > I refreshed the async http sample at
>     >
>     https://svn.apache.org/repos/asf/geronimo/samples/trunk/samples/async-http
>     > in a long while, and it's failing to build.  On doing mvn, it
>     gives me the
>     > following error:
>     >
>     > [INFO]
>     >
>     ------------------------------------------------------------------------
>     > [ERROR] FATAL ERROR
>     > [INFO]
>     >
>     ------------------------------------------------------------------------
>     > [INFO] Error building POM (may not be this project's POM).
>     >
>     >
>     > Project ID: null:samples:pom:null
>     >
>     > Reason: Cannot find parent:
>     org.apache.geronimo.samples:samples-parent for
>     > project: null:samples:pom:null for project null:samples:pom:null
>     >
>     > Any idea what the problem might be?
>     >
>     > Thanks,
>     > Sangjin
>     >
>     >
>
>


Mime
View raw message