geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Geronimo openejb module dependency on jaxb-impl 2.0.3
Date Wed, 13 Feb 2008 15:30:37 GMT
Does anybody know if there is a reason for the geornimo-openejb module 
dependency on jaxb-impl 2.0.3 (or why the version of jaxb-impl is called 
out in the pom instead of inheriting it from root)?  We've moved to 
jaxb-impl 2.0.5 everywhere else.  I think we should remove the version 
reference here.

 From plugins/openejb/geronimo-openejb/pom.xml

         <dependency>
             <groupId>com.sun.xml.bind</groupId>
             <artifactId>jaxb-impl</artifactId>
             <version>2.0.3</version>
             <exclusions>
                 <exclusion>
                     <groupId>javax.xml</groupId>
                     <artifactId>jsr173</artifactId>
                 </exclusion>
             </exclusions>
         </dependency>



Joe

Mime
View raw message