geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: [BUILD] 2.1: Failed for Revision: 618261
Date Mon, 04 Feb 2008 18:03:03 GMT

I can also see them here:
https://maven-repository.dev.java.net/repository/com.sun.xml.bind/

However, it seems that there was some sort of update shortly at 00:27 on 
2/4 and since then all downloads fail if you don't already have them in 
your local repo.

I've found references to a maven-2 repo for java.net as well.  However, 
changing to that reference (instead of the maven-1 repo we reference) 
doesn't help.

This is failing for both openejb & geronimo builds.  I assume something 
went wrong with the update to the repository last evening that is 
causing the problem.

Joe


Davanum Srinivas wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Kevan,
> 
> I can see some of them here - 
> https://maven-repository.dev.java.net/nonav/repository/com.sun.xml.bind/poms/ 
> 
> 
> - -- dims
> 
> Kevan Miller wrote:
> |
> | On Feb 4, 2008, at 8:03 AM, gawor@apache.org wrote:
> |
> |> Geronimo Revision: 618261 built with tests included
> |>
> |> See the full build-0800.log file at
> |> 
> http://geronimo.apache.org/maven/server/binaries/2.1/20080204/build-0800.log 
> 
> |>
> |>
> |>
> |> See the unit test reports at
> |> 
> http://geronimo.apache.org/maven/server/binaries/2.1/20080204/unit-test-reports 
> 
> |>
> |>
> |>  apache-snapshots 
> (http://people.apache.org/repo/m2-snapshot-repository),
> |>  codehaus-snapshots (http://snapshots.repository.codehaus.org),
> |>  apache-incubator
> |> (http://people.apache.org/repo/m2-incubating-repository/),
> |>  module-local (file:///home/geronimo/geronimo/2.1/repository/)
> |>
> |>
> |> [INFO]
> |> ------------------------------------------------------------------------
> |> [INFO] Trace
> |> org.apache.maven.lifecycle.LifecycleExecutionException: Missing:
> |> ----------
> |> 1) com.sun.xml.bind:jaxb-xjc:jar:2.0.5
> |
> | I'm not seeing any of the jaxb-* 2.0.5 artifacts. They were working
> | yesterday:
> | Downloading:
> | 
> http://download.java.net/maven/1//com.sun.xml.bind/poms/jaxb-impl-2.0.5.pom
> | 656b downloaded
> | But I'm not seeing anything on the java.net repos now. I assume there's
> | some config messed up. Anybody know what's up?
> | --kevan
> |
> |
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.5 (Cygwin)
> 
> iD8DBQFHp0w/gNg6eWEDv1kRArDtAJ4m+8yrqK6YVTUq7kzpQnfOpHioZACfYe8e
> MmnP46pDmYSIh3Ttk/Q75Io=
> =CWIe
> -----END PGP SIGNATURE-----
> 


Mime
View raw message