geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: svn commit: r618102 - /geronimo/server/branches/2.1/plugins/clustering/wadi-clustering/pom.xml
Date Sun, 03 Feb 2008 23:18:17 GMT

On Feb 3, 2008, at 5:34 PM, Gianny Damour wrote:

> Hi Kevan,
>
> concurrent is a WADI runtime dependency. The server starts fine  
> because wadi-clustering is not started by default and, assuming this  
> was the case, this dependency is only used when an invocation is  
> "contextualized".
>
> So, could you please rollback this change?

Hi Gianny,
I thought i had checked to be sure the module had been started.  
Checking... OK. So, I had searched for wadi-clustering... But first  
hit was as a child of "clustering" (which was running).

The licensing for the concurrent library is problematic. It would be  
best to drop this dependency.

Is it possible to use jse 5 concurrent support, instead?

--kevan

Mime
View raw message