geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor" <jga...@gmail.com>
Subject Re: Trunk might break for a little while
Date Wed, 23 Jan 2008 17:17:54 GMT
Jason,

Some modules there were moved from applications/ directory use
org.apache.geronimo.applications as groupId and some use
org.apache.geronimo.plugins. Should we use org.apache.geronimo.plugins
for all these apps to be consistent?

Jarek

On Jan 23, 2008 3:34 AM, Jason Dillon <jason@planet57.com> wrote:
> I've fixed a few things in the testsuite and it seems to be running
> fine.  Most of the tests seemed to pass, though I do recall seeing one
> failure, but I'm sleepy and can't remember where.
>
> I checked the javaee5 and minimal assemblies to make sure they boot
> up... which they do.  Might have missed something, but it looks like
> things are back to normal after the module parentage change.
>
> --jason
>
>
> On Jan 22, 2008, at 11:04 PM, Jarek Gawor wrote:
>
>
> > I updated bunch of things so trunk should work better now but I think
> > testsuites poms still need some updates.
> >
> > Jarek
> >
> > On Jan 22, 2008 5:56 PM, David Jencks <david_jencks@yahoo.com> wrote:
> >> I'm trying to help jdillon check the pom cleanup he's been working on
> >> but I'm having trouble applying the patches, so I've asked him to
> >> commit his work so far.  We're not 100% sure if it builds correctly
> >> or not.... so you might not want to svn up until we are more sure....
> >> hopefully very soon.
> >>
> >> Hope this does not cause too much disruption and thanks
> >> david jencks
> >>
> >>
>
>

Mime
View raw message