geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Build error on branches\2.0 building Persistence Deployer config
Date Wed, 23 Jan 2008 14:32:05 GMT

On Jan 23, 2008, at 8:32 AM, Vamsavardhana Reddy wrote:

> Has anyone come across this build error "Error installing artifact's  
> metadata: Error installing metadata: Error updating group repository  
> metadata. only whitespace content allowed before start tag and not  
> \u0 (position: START_DOCUMENT seen \u0... @1:1)"?  Output from build  
> window given below.

I don't recall ever seeing this. I'd cleanup your local repo -- looks  
like one of the xml files has some bad characters. I'd start by  
deleting the following directory:

C:\M2REPO\org\apache\geronimo\configs\persistence-jpa10-deployer\

And see if that fixes your problem.

--kevan

Mime
View raw message