geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Hogstrom <m...@hogstrom.org>
Subject Re: Build problems
Date Fri, 21 Dec 2007 14:07:51 GMT
I had this problem and re-built oejb and its fine now.  I was't able  
to deploy the new version as I'm travelling.  Hope this helps.

Matt Hogstrom
(919)656-0564

On Dec 20, 2007, at 14:57, "Erik B. Craig" <ecraig@apache.org> wrote:

> All,
>
> Has anyone else been experiencing problems building since yesterday?
> Attempting to build trunk with a clean repo, and it's breaking on  
> the mejb plan.xml
>
> [INFO] snapshot org.apache.geronimo.applications:geronimo-mejb:2.1- 
> SNAPSHOT: checking for updates from apache.snapshots
> [INFO] Packaging module configuration: /home/ebcraig/g-src/trunk/ 
> applications/mejb/mejb/target/resources/META-INF/plan.xml
> [INFO]  
> --- 
> ---------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]  
> --- 
> ---------------------------------------------------------------------
> [INFO] java.lang.NullPointerException
>
> [INFO]  
> --- 
> ---------------------------------------------------------------------
> [INFO] For more information, run Maven with the -e switch
> [INFO]  
> --- 
> ---------------------------------------------------------------------
> [INFO] Total time: 20 minutes 13 seconds
> [INFO] Finished at: Thu Dec 20 13:48:24 CST 2007
> [INFO] Final Memory: 299M/395M
> [INFO]  
> --- 
> ---------------------------------------------------------------------
>
> -- 
> Thanks,
> Erik B. Craig
> ecraig@apache.org
>
>

Mime
View raw message