geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gianny Damour <gianny.dam...@optusnet.com.au>
Subject Re: Build problems
Date Thu, 20 Dec 2007 21:04:20 GMT
I have also the same build problem.

Thanks,
Gianny

On 21/12/2007, at 6:57 AM, Erik B. Craig wrote:

> All,
>
> Has anyone else been experiencing problems building since yesterday?
> Attempting to build trunk with a clean repo, and it's breaking on  
> the mejb plan.xml
>
> [INFO] snapshot org.apache.geronimo.applications:geronimo-mejb:2.1- 
> SNAPSHOT: checking for updates from apache.snapshots
> [INFO] Packaging module configuration: /home/ebcraig/g-src/trunk/ 
> applications/mejb/mejb/target/resources/META-INF/plan.xml
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [ERROR] BUILD ERROR
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [INFO] java.lang.NullPointerException
>
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [INFO] For more information, run Maven with the -e switch
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [INFO] Total time: 20 minutes 13 seconds
> [INFO] Finished at: Thu Dec 20 13:48:24 CST 2007
> [INFO] Final Memory: 299M/395M
> [INFO]  
> ---------------------------------------------------------------------- 
> --
>
> -- 
> Thanks,
> Erik B. Craig
> ecraig@apache.org
>


Mime
View raw message