geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor" <jga...@gmail.com>
Subject Re: Geronimo 2.1 dependencies on SNAPSHOTs
Date Thu, 29 Nov 2007 18:26:37 GMT
On Nov 26, 2007 2:36 PM, Kevan Miller <kevan.miller@gmail.com> wrote:
>
>
> >
> > commons-dbcp               1.3-SNAPSHOT
>
> This looks like an openejb server dependency (i.e. not a container
> dependency). Why would we need it?
>

Here's the change that introduced that dependency in OpenEJB:
http://svn.apache.org/viewvc/openejb/trunk/openejb3/server/openejb-ejbd/src/main/java/org/apache/openejb/server/ejbd/JndiRequestHandler.java?r1=570629&r2=581127

Maybe we can get away with switching to 1.2.2 version as it seems to
have the same BasicDataSource API.

Jarek

Mime
View raw message