geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: Geronimo 2.1 dependencies on SNAPSHOTs
Date Thu, 29 Nov 2007 21:18:09 GMT
On Nov 29, 2007 7:26 PM, Jarek Gawor <jgawor@gmail.com> wrote:

> Maybe we can get away with switching to 1.2.2 version as it seems to
> have the same BasicDataSource API.

+1. I'm building openejb with 1.2.2 so I'll post the results in a
moment. If it passes openejb's tests I downgrade it to it.

Jacek

-- 
Jacek Laskowski
http://www.JacekLaskowski.pl

Mime
View raw message