geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prasad Kashyap" <goyathlay.geron...@gmail.com>
Subject Re: Trunk build hangs on windows
Date Fri, 05 Oct 2007 18:02:04 GMT
Yes. I noticed this once too. I rebuilt all the assemblies and kept going.

I thought it was an aberration then and forgot all about it

Cheers
Prasad

On 10/5/07, David Jencks <david_jencks@yahoo.com> wrote:
>
> On Oct 5, 2007, at 6:33 AM, Anita Kulshreshtha wrote:
>
> >    Thanks to Jareck's URL fix I can build from c:\Documents and
> > settings/../.m2 repo. I can start the framework and jetty minimal
> > server. I am getting corrupt jar for both javaee5 servers.
>
> I should have mentioned this I guess, I thought it was something
> weird on my setup.  If I build a javaee server by itself the
> server.jar is corrupt -- one byte larger than it is supposed to be.
> If I build all the assemblies together all the assemblies work.  I
> have no idea where to start looking for a cause.
>
> thanks
> david jencks
>
> >
> > Thanks
> > Anita
> >
> > --- Tim McConnell <tim.mcconne@gmail.com> wrote:
> >
> >> Hi Prasad, I'm not -- I just successfully built trunk on
> >> Windows......
> >>
> >>
> >> Prasad Kashyap wrote:
> >>> Since 10/03, I'm seeing the trunk build hang on windows while doing
> >>> one of the configs. It was packaging the car while it froze.
> >>>
> >>> The memory usage was at 300+. The build was the only program
> >> running.
> >>>
> >>> The automated builds on Linux doesn't seem to have this problem.
> >>>
> >>> Any other windows user seeing this ?
> >>>
> >>> Cheers
> >>> Prasad
> >>>
> >>
> >> --
> >> Thanks,
> >> Tim McConnell
> >>
> >
> >
> >
> >
> > ______________________________________________________________________
> > ______________
> > Tonight's top picks. What will you watch tonight? Preview the
> > hottest shows on Yahoo! TV.
> > http://tv.yahoo.com/
> >
>
>

Mime
View raw message