geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Warner" <jaw...@gmail.com>
Subject Re: Anyone able to build j2g?
Date Mon, 01 Oct 2007 15:09:45 GMT
This was last week, I believe.  Probably earlier in the week.  It was when
those errors with the j2g build regarding CompilationUnit were occuring.  I
was going to take a look myself, but apparently eclipse would have none of
that.

On 10/1/07, Lin Sun <linsun.unc@gmail.com> wrote:
>
> Wow!  Did you happen to remember when that was?  Was it downloading a
> 3.3 RC2 or 3.3?   I haven't had any prob in downloading 3.3, which seems
> take less than 10 mins.   3.3 RC2 was fine too if downloading from
> Sachin's site using maven dependency download (not the maven ant run).
>
> Lin
>
> Jason Warner wrote:
> > The last time I built j2g, it took 248 minutes total to build.  The bulk
> > of that time was downloading eclipse.  This is what caused me to make
> > that post before about the change in information provided on a
> > download.  I was kind of hoping to see what kind of download speed I was
> > getting.  I actually had the same issue with the WTP adapter when
> > building trunk for the eclipse plugin.
> >
> > On 10/1/07, *Lin Sun* <linsun.unc@gmail.com
> > <mailto:linsun.unc@gmail.com>> wrote:
> >
> >     Has anyone been able to build the latest j2g in devtools trunk,
> after
> >     Donald switched to use Eclipse 3.3 RC2?   I have been trying to
> build it
> >       both at work and home but it seems taking forever to download the
> >        http://archive.eclipse.org/eclipse/downloads/drops/S-3.3
> >     RC2-200705251350/eclipse-SDK-3.3RC2-win32.zip file.  I think
> switching
> >     to Sachin's private repo can fix this but I want to rule out the
> >     possibility that the way he set up his private repo made the
> previous
> >     build worked.
> >
> >     Thanks, Lin
> >
> >
>
>

Mime
View raw message