geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: eclipse build problem on trunk
Date Sun, 30 Sep 2007 22:27:54 GMT
Hi Joe, I've built with and without a clean m2 repo today, and in both cases GEP 
trunk builds fine for me. In my M2 repo after the build are these artifacts, 
which differ than what you're looking for:

C:\M2\org\apache\axis2\axis2-saaj-api\1.3\axis2-saaj-api-1.3.jar
C:\M2\org\apache\axis2\axis2-jaxws-api\1.3\axis2-jaxws-api-1.3.jar


Ted Kirby wrote:
> anyone else seeing this?
> 
> Missing:
> 1) org.apache.axis2:axis2-jaxws-api:jar:1.3-r562247
> 2) org.apache.axis2:axis2-saaj-api:jar:1.3-r562247
> 
> 2 required artifacts are missing.
> 
> for artifact:
>   org.apache.geronimo.devtools:org.apache.geronimo.runtime.v20:jar:2.0.1
> 
> Ted Kirby
> 

-- 
Thanks,
Tim McConnell

Mime
View raw message