geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: 2.0.2 Build failing
Date Thu, 27 Sep 2007 18:54:16 GMT


Joe Bohn wrote:
> It looks like we're in an incompatible state at the moment between 
> Geronimo-2.0 and Openejb trunk.  Some changes went in yesterday to 
> openejb (http://svn.apache.org/viewvc?rev=579817&view=rev) that altered 
> org.apache.openejb.spi.SecurityService and require comparable changes in 
> Geronimo.  Does anybody know the status of the Geronimo changes?


I'm going to switch the Geronimo-2.0 dependency on openejb from 
3.0.0-SNAPSHOT (trunk) to 3.0-beta-1.  This should hopefully get around 
this build problem since the SecurityService change didn't go into 
3.0-beta-1 and get geronimo 2.0.2 on a stable openejb release as we get 
closed to getting it out the door.

Joe

Mime
View raw message