geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: devtools/maven-plugins was not released as part of v2.0.0 eclipse-plugin
Date Thu, 27 Sep 2007 14:06:01 GMT
Hi Donald, I'll rectify this immediately, and will update our Plugin Release 
process to ensure it doesn't again. Thanks for the information.

Donald Woods wrote:
> Tim, I just noticed that we didn't create a release of 
> https://svn.apache.org/repos/asf/geronimo/devtools/maven-plugins/ as 
> part of the eclipse-plugin release.  Given the eclipse-plugin release 
> used a 1.0-SNAPSHOT depend of maven-plugin (and J2G uses it too), we 
> need to release it and use it for the 2.0.1 plugin release....  Also, we 
> need to make sure that all SNAPSHOT depends are removed in future plugin 
> releases.
> 
> -Donald

-- 
Thanks,
Tim McConnell

Mime
View raw message