geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lin Sun <linsun....@gmail.com>
Subject Re: [DISCUSS] Move J2G from sandbox to devtools
Date Wed, 19 Sep 2007 20:40:25 GMT
Erik,

Thanks for your answer.  I thought it did support 2.0, but wanted to be 
sure.   I guess we just need to mention that in the wiki (at the end it 
said the application should be able to be deployed in a running instance 
of Geronimo 1.1.1 without issue).

I'll let u know if I have more questions, once I start to look into more.

Lin

Erik B. Craig wrote:
> Lin,
> 
> 
> 
> On 9/19/07, *Lin Sun* <linsun.unc@gmail.com 
> <mailto:linsun.unc@gmail.com>> wrote:
> 
>     I started looking at the J2G documentation on the wiki.  Two immediate
>     questions come up and I hope someone can help answering them:
> 
>     1) Does this tool support/been tested on Geronimo 2.0 or 2.0.1?
> 
> 
> The tool supports and was tested against 2.0.x as well as the 2.0.1 release 
> 
>     2) Does this tool migrate Jave EE 5 deployment plans? 
> 
> 
> As far as migrating Java EE 5 deployment plans, am I correct in assuming 
> you are asking whether it supports the newer features added to the Java 
> EE 5 compatible plans? In which case, yes it does. 
> 
>     If someone can point me to the samples tests that have been used to
>     test
>     the tool, that would be great!
> 
> 
> The tool was primarily tested against Daytrader 1.2 for source 
> identification as well as new geronimo deployment plan generation.
> 
> 
> I hope this answers your questions.
> -- 
> Erik B. Craig


Mime
View raw message