geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: [DISCUSS] Release Geronimo Eclipse Plugin 2.0.0 (RC2)
Date Thu, 13 Sep 2007 15:44:39 GMT
Or use the WTP 2.0.1 All-in-one bundle when its released, as it should include 
the Eclipse SDK "Classic" bundle as the WTP 2.0 all-in-one bundle included.

-Donald

Donald Woods wrote:
> Thanks for the clarification.  Guess if users only wanted Geronimo 2.0 
> server support, then they could use the intended "for Java EE 
> Developers" package, as that has been working for me, but I've only been 
> testing against a 2.0.1 server....
> 
> -Donald
> 
> Shiva Kumar H R wrote:
>>
>> On 9/13/07, *Donald Woods* <dwoods@apache.org 
>> <mailto:dwoods@apache.org>> wrote:
>>
>>     Need to be more specific on the Eclipse package that users need, now
>>     that
>>     there are 5 different distros -
>>
>>      > 1 -- Europa (also known as Eclipse 3.3), which is platform 
>> specific
>>     1 -- Eclipse IDE for Java EE Developers (Europa v3.3 or later)
>>
>>
>> Oh! there seems to be a confusion here. Please see 
>> http://www.eclipse.org/downloads/moreinfo/compare.php
>>
>> 1) So "Eclipse IDE for Java EE Developers" (125MB) is actually Eclipse 
>> Platform + WTP & it's pre-reqs. Ideally this should have been 'the 
>> only' pre-requisite for Geronimo Eclipse Plug-in (GEP). However we are 
>> currently running into a problem using this (Geronimo v1.0 & v1.2 
>> servers are not appearing in the list of available servers). Hence we 
>> have deferred using this until next GEP release i.e. 2.1. Please see 
>> GERONIMODEVTOOLS-180. I guess not having another JIRA opened for this 
>> problem, is the source of confusion. I will open a JIRA soon after this.
>>
>> 2) "Eclipse Classic" (140MB) is the one to be listed as the correct 
>> pre-requisite here for GEP 2.0.
>>
>> - Shiva
>>
>>     Also, by prereqing WTP 2.0.1, I think it requires newer levels of
>>     the all the
>>     packages, based on the current prereq levels listed for WTP 2.0.1
>>     RC1 at the
>>     top of the following download page -
>>
>>     
>> http://download.eclipse.org/webtools/downloads/drops/R2.0/M-2.0.1RC1-20070907070540/

>>
>>
>>     Which means its targeted to Eclipse 3.3.1 which is supposed to ship
>>     by end of
>>     Sept.
>>
>>
>>     -Donald
>>
>>     Ted Kirby wrote:
>>      > Looks good.  Thanks Tim.
>>      > Attached are some minor updates/feedback on your instructions.
>>      >
>>      > On 9/12/07, Tim McConnell <tim.mcconne@gmail.com
>>     <mailto:tim.mcconne@gmail.com>> wrote:
>>      >> Start of discussion thread.....
>>      >> --
>>      >> Thanks,
>>      >> Tim McConnell
>>      >>
>>
>>

Mime
View raw message