geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Can't remote access geronimo 2.0 on Linux (GERONIMO-3191)
Date Sun, 19 Aug 2007 18:00:17 GMT

On Aug 18, 2007, at 11:59 PM, Rodrigo Rodrigues da Silva wrote:

> Donald,
>
> thanks for your help, but it didn't work out. If it were the  
> problem, wouldn't have worked on windows before, I guess. Well,  
> about Linux distros I've tested on ubuntu feisty and debian etch.  
> none worked.
>

I'm able to login, list-modules, to a remote linux box without a  
problem (using G 2.0.1 Mac OS X -> SLES). I didn't need to make any  
updates to my config.xml.

I did run into a problem deploying a WAR. Donald, I recall you had a  
remote-deploy jira recently. Would that explain the following?

     Uploading 1 file(s) to server
     unknown protocol: localhost
     Error: Unable to distribute HelloWorld.war:
     java.io.FileNotFoundException: /Users/kevan/HelloWorld.war (No such
     file or directory)

         /Users/kevan/HelloWorld.war (No such file or directory)

--kevan

Mime
View raw message