geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anita Kulshreshtha <a_kuls...@yahoo.com>
Subject Re: [VOTE] Release specs for JACC, JSP, Servlet
Date Wed, 01 Aug 2007 22:44:41 GMT
   I was looking at the schemas included in the servlet specs jar:
https://svn.apache.org/repos/asf/geronimo/specs/branches/geronimo-servlet_2.5_spec-1.1/src/main/schema/
   Why are the following not included?
javaee_5.xsd
javaee_web_services_client_1_2.xsd

   Why is j2ee_web_services_1_1.xsd included? Do we need to include
jsp_2.0.xsd and jsp_2.1.xsd?
  
Thanks
Anita



Tim McConnell wrote:
> Hi, Please review and vote on the release of the following Geronimo
 specs:
> 
> -- geronimo-jacc_1.1_spec-1.0
> -- geronimo-jsp_2.1_spec-1.0
> -- geronimo-servlet_2.5_spec-1.1


       
____________________________________________________________________________________
Be a better Globetrotter. Get better travel answers from someone who knows. Yahoo! Answers
- Check it out.
http://answers.yahoo.com/dir/?link=list&sid=396545469

Mime
View raw message