geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-187) EMF for new schema version of Geronimo Deployment Plans
Date Thu, 30 Aug 2007 19:28:30 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-187?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell updated GERONIMODEVTOOLS-187:
-------------------------------------------

        Fix Version/s:     (was: 2.0)
                       2.0.x
    Affects Version/s:     (was: 2.0)
                       2.0.x

> EMF for new schema version of Geronimo Deployment Plans
> -------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-187
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-187
>             Project: Geronimo-Devtools
>          Issue Type: Task
>          Components: eclipse-plugin
>    Affects Versions: 2.0.x
>            Reporter: Shiva Kumar H R
>            Priority: Critical
>             Fix For: 2.0.x
>
>         Attachments: GERONIMODEVTOOLS-187-reference.patch
>
>
> plugins\org.apache.geronimo.st.v20.core is currently using EMF classes from org.apache.geronimo.v11.deployment.model.

> However Geronimo v2.0.1 has new schema versions for its deployment plans. We need to
generate EMF for these new schemas.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message