geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jencks (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-2905) We need to accept broken app client spec dds for a while
Date Fri, 03 Aug 2007 23:10:56 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-2905?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Jencks updated GERONIMO-2905:
-----------------------------------

    Fix Version/s:     (was: 2.0)
                   2.1

didn't make it into 2.0.  Don't know if the tck got fixed.

> We need to accept broken app client spec dds for a while
> --------------------------------------------------------
>
>                 Key: GERONIMO-2905
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-2905
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: application client, deployment
>    Affects Versions: 2.0-M3
>            Reporter: David Jencks
>            Assignee: David Jencks
>             Fix For: 2.1
>
>
> To progress towards certification we need to accept invalid app client spec dd documents
whose version is "5.0" rather than the correct "5".

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message