geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prasad Kashyap" <goyathlay.geron...@gmail.com>
Subject Re: SNAPSHOT dependencies that need to be released.
Date Wed, 11 Jul 2007 13:32:06 GMT
Jacek,

You are right. That is the correct SNAPSHOT version
<openejbVersion>3.0.0-SNAPSHOT</openejbVersion>

Cheers
Prasad


On 7/11/07, Jacek Laskowski <jacek@laskowski.net.pl> wrote:
> On 7/11/07, Prasad Kashyap <goyathlay.geronimo@gmail.com> wrote:
>
> > <openejbVersion>3.0-incubating-SNAPSHOT</openejbVersion>
>
> Where did you find it? I can't see in the top-level pom.xml. It is
>
>   <openejbVersion>3.0.0-SNAPSHOT</openejbVersion>
>
> Some fixes and the SNAPSHOT should go away soon (when The Mighty D
> Team rolls up their sleeves ;-)).
>
> Jacek
>
> --
> Jacek Laskowski
> http://www.JacekLaskowski.pl
>

Mime
View raw message