geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Grove (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-141) Installation/Activation of Plugin fails
Date Tue, 03 Jul 2007 15:35:06 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-141?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12509910
] 

Paul Grove commented on GERONIMODEVTOOLS-141:
---------------------------------------------

I think this should be re-opens as I take back what I said before about it all working. All
works in terms of running Geronimo but if I try to add any new plug-in's from an update site
totally unrelated to Geronimo I get this error when I select a feature to install " Geronimo
v1.0 Server Adapter (2.0.0) requires feature "org.eclipse.jst (1.6.0)", or compatible."  I
can then not update Eclipse anymore!!!! :-(

> Installation/Activation of Plugin fails
> ---------------------------------------
>
>                 Key: GERONIMODEVTOOLS-141
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-141
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 1.2.0
>         Environment: Windows XP SP2, Java 1.6.0_01, Eclipse 3.3 M6, WST 2.0 M6
>            Reporter: Stefan
>            Assignee: Sachin Patel
>            Priority: Blocker
>
> Via Eclipse function to download additional server adapters you can choose and install
the plugin.
> But after restart Eclipse the plugin is disabled. If you try to enable it, you get:
> Requested operation cannot be performed because it would invalidate the current configuration.
See details for more information. org.apache.geronimo.feature (1.2.0) requires plug-in "com.ibm.etools.emf.event".

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message