geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mario Ruebsam (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-173) Geronimo Little-G release with Jetty don't start within Eclipse
Date Mon, 02 Jul 2007 14:33:04 GMT
Geronimo Little-G release with Jetty don't start within Eclipse
---------------------------------------------------------------

                 Key: GERONIMODEVTOOLS-173
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-173
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 2.0
         Environment: Windows XP, JDK 6, Eclipse 3.3 Europa
            Reporter: Mario Ruebsam


Geronimo Little-G release with Jetty don't start within Eclipse. It requires the bin/jpa.jar
and lib/geronimo-transfromer-2.0-SNAPSHOT.jar from the standard server release. JPA should
not be an requirement to start the Little-G server in Eclipse.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message