geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevan Miller (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMO-2373) build broken with the removal of geronimo-j2ee_1.4_spec from the specs
Date Thu, 12 Jul 2007 18:49:05 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-2373?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12512211
] 

Kevan Miller commented on GERONIMO-2373:
----------------------------------------

Patches are applied to source code using the 'patch' command. So, you need to have Geronimo
source checked out and be able to build Geronimo. http://cwiki.apache.org/GMOxDEV/committing-patches-to-the-subversion-repository.html
has a little information about applying patches...

I can't think of a reason why you'd need to apply this particular patch. It's already been
applied to Geronimo...

> build broken with the removal of geronimo-j2ee_1.4_spec from the specs
> ----------------------------------------------------------------------
>
>                 Key: GERONIMO-2373
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-2373
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: buildsystem
>    Affects Versions: 1.2
>            Reporter: Bill Dudney
>            Assignee: Jason Dillon
>             Fix For: 1.2
>
>         Attachments: GERONIMO-2373.bdudney.patch
>
>
> a couple of configs and applications have dependencies that are not correct as a result
of the removal of geronimo-j2ee_1.4_spec.
> The attached patch addes the necessary dependencies.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message