geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMODEVTOOLS-151) Need to build eclipse plugin so it can be installed via the eclipse update manager
Date Wed, 06 Jun 2007 18:49:25 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-151?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sachin Patel closed GERONIMODEVTOOLS-151.
-----------------------------------------

    Resolution: Invalid

This is not really a bug.  This is the part of the normal release process.  Once Geronimo
is released, RC candidate drivers for the eclipse plugin will be made available for voting.
 Once binaries are approved as part of the publishing process, a deployable.zip will be published
as well as the features/plugins to the update site.

> Need to build eclipse plugin so it can be installed via the eclipse update manager
> ----------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-151
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-151
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0
>         Environment: all
>            Reporter: Ted Kirby
>            Priority: Blocker
>
> The package needs to be installed on the update site.  This support is required for official
2.0 release.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message