geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dain Sundstrom (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-2768) geronimo-j2ee-management_1.1_spec is still using geronimo-ejb_2.1_spec instead of new ejb_3.0_spec
Date Mon, 04 Jun 2007 16:23:35 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-2768?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dain Sundstrom closed GERONIMO-2768.
------------------------------------

       Resolution: Fixed
    Fix Version/s:     (was: 2.0-M5)
                   2.0-M6

> geronimo-j2ee-management_1.1_spec is still using geronimo-ejb_2.1_spec instead of new
ejb_3.0_spec
> --------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-2768
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-2768
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: specs
>    Affects Versions: 2.0-M2
>            Reporter: Donald Woods
>            Assignee: Dain Sundstrom
>            Priority: Minor
>             Fix For: 2.0-M6
>
>         Attachments: G2768.patch
>
>
> geronimo/spces/trunk/geronimo-j2ee-management_1.1_spec is still using geronimo-ejb_2.1_spec-1.1
instead of the new geronimo-ejb_3.0_spec-1.0

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message