geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul McMahan (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-3210) upgrade dojo library to 0.4.3
Date Tue, 05 Jun 2007 14:01:41 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-3210?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Paul McMahan closed GERONIMO-3210.
----------------------------------

    Resolution: Fixed

> upgrade dojo library to 0.4.3
> -----------------------------
>
>                 Key: GERONIMO-3210
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-3210
>             Project: Geronimo
>          Issue Type: Task
>      Security Level: public(Regular issues) 
>          Components: web
>    Affects Versions: 2.0-M7
>            Reporter: Paul McMahan
>            Assignee: Paul McMahan
>            Priority: Critical
>             Fix For: 2.0-M7
>
>
> according to http://dojotoolkit.org/ the 0.4.1 version of dojo has a XSS security issue.
  they recommend upgrading to 0.4.3.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message