geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-1637) Add support for version ranges
Date Thu, 07 Jun 2007 13:05:26 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-1637?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Donald Woods updated GERONIMO-1637:
-----------------------------------

    Fix Version/s:     (was: 1.1.x)
                   2.0-M7
         Assignee: Donald Woods

> Add support for version ranges
> ------------------------------
>
>                 Key: GERONIMO-1637
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-1637
>             Project: Geronimo
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: Plugins
>    Affects Versions: 1.1
>            Reporter: Dain Sundstrom
>            Assignee: Donald Woods
>             Fix For: 2.0-M7
>
>
> Add support for the version ranges on dependencies.  Should support the full syntax of
maven version ranges.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message