geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manu T George (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-3242) Version not considered during dependency resolution for plugins
Date Wed, 13 Jun 2007 06:40:26 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-3242?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Manu T George updated GERONIMO-3242:
------------------------------------

    Attachment: plugin-dependency-resolution.patch

Added a check if the version specified is there in the available versions then download that

> Version not considered during dependency resolution for plugins
> ---------------------------------------------------------------
>
>                 Key: GERONIMO-3242
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-3242
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Plugins
>    Affects Versions: 2.0-M6
>         Environment: All
>            Reporter: Manu T George
>             Fix For: 2.0-M7
>
>         Attachments: plugin-dependency-resolution.patch
>
>
> When installing a plugin during the dependency resolution the version no of the provided
dependency is not taken into account. This causes problems when we want to download a particular
version of the dependency for the plugin

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message