geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-2759) Re-enable JVMCheck to warn users if Java SE 5 is not being used for 2.0 release
Date Fri, 18 May 2007 01:49:16 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-2759?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Donald Woods closed GERONIMO-2759.
----------------------------------

       Resolution: Won't Fix
    Fix Version/s:     (was: 2.0-M5)

Won't fix, as the server requires 1.5 or later to start and several users are interested in
using Java 6....

> Re-enable JVMCheck to warn users if Java SE 5 is not being used for 2.0 release
> -------------------------------------------------------------------------------
>
>                 Key: GERONIMO-2759
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-2759
>             Project: Geronimo
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: JVM-compatibility
>    Affects Versions: 2.0-M1
>            Reporter: Donald Woods
>         Assigned To: Donald Woods
>            Priority: Minor
>         Attachments: G2759.patch
>
>
> We need to re-enable the JVMCheck call in Daemon.java to warn Java 1.4 or Java 6 users
that Java SE 5 is required.
> JEE 5 requires a Java SE 5 or later JVM.
> A recent 1/9/07 posting on the users list mentioned that Java 6 will not work, due to
a javax.xml.stream.FactoryConfigurationError and a Stax implementation included in Java 6.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message