geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul McMahan (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMO-3161) broaden application server version support for J2G
Date Tue, 15 May 2007 14:11:16 GMT
broaden application server version support for J2G
--------------------------------------------------

                 Key: GERONIMO-3161
                 URL: https://issues.apache.org/jira/browse/GERONIMO-3161
             Project: Geronimo
          Issue Type: Improvement
      Security Level: public (Regular issues)
          Components: J2G
            Reporter: Paul McMahan


J2G currently supports Geronimo version 1.1.1 and JBoss 3.2.   It needs to support the latest
versions of the application servers.  Also a mechanism or procedure should be provided that
makes it easier to keep the tool's version support up to date, perhaps by abstracting out
the version-sensitive parts of the tool.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message