geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: strange build error
Date Tue, 29 May 2007 14:48:50 GMT
SLES10, SLED10 and RHEL4u5 w/ Sun 1.5.0_11 are all working fine for me...

-Donald


Anita Kulshreshtha wrote:
> --- Kevan Miller <kevan.miller@gmail.com> wrote:
> 
>> On May 28, 2007, at 9:53 AM, Anita Kulshreshtha wrote:
>>
>>> Kevan,
>>>    Thanks for the hint. I was using jdk1.5.0_11. I have gone back
>> to
>>> JDK_1.5.0_8 and upgraded to SUSE 10.2. The build is happy now..
>> Hmm. Well, if there's an issue with 1.5.0_11, I think we'd certainly 
>>
>> like to get a better understanding of the problem. I thought that  
>> others were building successfully on _11. So, I'll assume we're ok,  
>> until someone else (or you) can document the problem...
> 
>    1.5.0_11 and SUSE 10.2 are working fine. SUSE 9.2 and 1.5.0_11 did
> not mix well. Do we care about 9.2?
> 
> Thanks
> Anita
> 
>> --kevan
>>
> 
> 
> 
>        
> ____________________________________________________________________________________Be
a better Globetrotter. Get better travel answers from someone who knows. Yahoo! Answers -
Check it out.
> http://answers.yahoo.com/dir/?link=list&sid=396545469
> 
> 

Mime
View raw message