geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby" <ted.ki...@gmail.com>
Subject Re: Is there a Geronimo 2.0 version of the Eclipse plugin to run in Eclipse 3.3m7?
Date Mon, 21 May 2007 02:00:08 GMT
Jacek,

I have just gotten the eclipse plugin to start Geronimo 2.0 with eclipse 3.3M6.
The plugin was last changed on April 30, and several changes in AG
have occurred since then.  I can start the server, but with two
patches applied:  G3174, and GERONIMODEVTOOLS-146.  G3174 really
applies to the plugin.

G3174 changes to class to start AG, and GD-146 adds the
java.endorsed.dirs property.  It looks like javaagent and
java.ext.dirs should also be added to the start command from the
plugin.

On May 18, Sachin upgraded to 3.3M7.  I have not made that upgrade,
and cannot speak to that level.  I presume the above two patches and
other work I mentioned will be needed for 3.3M7.

Ted Kirby

On 5/20/07, Jacek Laskowski <jacek@laskowski.net.pl> wrote:
> Hi,
>
> Can I use the Eclipse plugin with Geronimo 2.0? What Eclipse version
> do I need? I can't seem to run Eclipse 3.3M7 and Eclipse Plugin 2.0.0
> (g-eclipse-plugin-2.0.0-v20070517.1449-deployable) with the daily
> build of Geronimo 2.0
> (http://people.apache.org/~prasad/binaries/20070520/).
>
> Jacek
>
> --
> Jacek Laskowski
> http://www.JacekLaskowski.pl
>

Mime
View raw message