geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-3172) remove obsolete JDB_OPTS reference from geronimo.bat
Date Thu, 17 May 2007 21:45:16 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-3172?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Kirby updated GERONIMO-3172:
--------------------------------

    Attachment: G3172.patch

> remove obsolete JDB_OPTS reference from geronimo.bat
> ----------------------------------------------------
>
>                 Key: GERONIMO-3172
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-3172
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: startup/shutdown
>    Affects Versions: 2.0-M6
>         Environment: Windows
>            Reporter: Ted Kirby
>            Priority: Minor
>         Attachments: G3172.patch
>
>
> Line 268 of geronimo.bat is:
> if not "%JDB_OPTS%" == "" goto gotJdbOpts
> There is no other use or reference to JDB_OPTS here or in geronimo.sh.
> More importantly, there is no :gotJdbOpts label in geronimo.bat, which would cause the
script to fail.
> This fix is to remove this line of code.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message