geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Is there a Geronimo 2.0 version of the Eclipse plugin to run in Eclipse 3.3m7?
Date Mon, 21 May 2007 13:44:01 GMT
Yeah those warnings you can ignore.  It should build fine right after  
checking out with "mvn install".

-sachin


On May 21, 2007, at 9:24 AM, Jason Warner wrote:

> Sachin,
>
> I was trying to build this late friday and was unsuccesful.  I  
> think it might be my own fault, though, so I'm going to tinker with  
> it a little bit before complaining too much ; )
>
> One thing I did notice is the following message popping up multiple  
> times:
>
> [WARNING] POM for 'org.apache.geronimo.modules:geronimo-web- 
> builder:pom:2.0-SNAPSHOT:compile' is invalid. It will be ignored  
> for artifact resolution.Reason: Failed to validate POM.
>
> Thanks,
>
> Jason Warner
>
>
>
> On 5/21/07, Sachin Patel <sppatel2@gmail.com> wrote: Yeah try the  
> one daily driver I updated last Friday.  All I did was
> upgrade the packages and did not have a chance to do any testing.  If
> it fails, let me know and fix up any issues.
>
> thx
>
> -sachin
>
>
> On May 20, 2007, at 10:00 PM, Ted Kirby wrote:
>
> > Jacek,
> >
> > I have just gotten the eclipse plugin to start Geronimo 2.0 with
> > eclipse 3.3M6.
> > The plugin was last changed on April 30, and several changes in AG
> > have occurred since then.  I can start the server, but with two
> > patches applied:  G3174, and GERONIMODEVTOOLS-146.  G3174 really
> > applies to the plugin.
> >
> > G3174 changes to class to start AG, and GD-146 adds the
> > java.endorsed.dirs property.  It looks like javaagent and
> > java.ext.dirs should also be added to the start command from the
> > plugin.
> >
> > On May 18, Sachin upgraded to 3.3M7.  I have not made that upgrade,
> > and cannot speak to that level.  I presume the above two patches and
> > other work I mentioned will be needed for 3.3M7.
> >
> > Ted Kirby
> >
> > On 5/20/07, Jacek Laskowski < jacek@laskowski.net.pl> wrote:
> >> Hi,
> >>
> >> Can I use the Eclipse plugin with Geronimo 2.0? What Eclipse  
> version
> >> do I need? I can't seem to run Eclipse 3.3M7 and Eclipse Plugin  
> 2.0.0
> >> (g-eclipse-plugin-2.0.0-v20070517.1449-deployable) with the daily
> >> build of Geronimo 2.0
> >> (http://people.apache.org/~prasad/binaries/20070520/ ).
> >>
> >> Jacek
> >>
> >> --
> >> Jacek Laskowski
> >> http://www.JacekLaskowski.pl
> >>
>
>


Mime
View raw message