geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: M5 Build Error
Date Thu, 26 Apr 2007 17:48:05 GMT
You'll need to -Dstage=bootstrap first.

-sachin


On Apr 26, 2007, at 1:40 PM, Tim McConnell wrote:

> Hi, I'm not able to build M5 using an empty M2 repo. Does anyone  
> know where I can pickup this Plugin ??
>
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [ERROR] BUILD ERROR
> [INFO]  
> ---------------------------------------------------------------------- 
> --
> [INFO] Plugin could not be found - check that the goal name is  
> correct: Unable to download the artifact from any repository
>
> Try downloading the file manually from the project website.
>
> Then, install it using the command:
>     mvn install:install-file -DgroupId=org.apache.geronimo.plugins - 
> DartifactId=car-maven-plugin \
>         -Dversion=2.0-M5 -Dpackaging=maven-plugin -Dfile=/path/to/file
>
>
>   org.apache.geronimo.plugins:car-maven-plugin:maven-plugin:2.0-M5
>
>
> -- 
> Thanks,
> Tim McConnell


Mime
View raw message