geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: [DISCUSS] Should we re-enable the JVMCheck warning message for the 2.0 release?
Date Tue, 10 Apr 2007 20:07:09 GMT
Using a < 1.5 JVM is more likely to barf up a class version  
incompatibility... unless the bootstrap modules (and their libraries)  
are compiled to be compatible with 1.4, but I don't think that is  
worth trying to enforce.

I don't see any point in adding this extra warning layer muck.

--jason


On Apr 10, 2007, at 11:55 AM, Aaron Mulder wrote:

> I would think we'd need to check for Java < 1.5 more urgently than  
> Java > 1.5.
>
> Thanks,
>         Aaron
>
> On 4/10/07, Donald Woods <dwoods@apache.org> wrote:
>> Wanted to see what everyone's opinion was before I integrate the  
>> patch
>> for G2759 -
>>         https://issues.apache.org/jira/browse/GERONIMO-2759
>>
>> which re-enables the JVMCheck code that we had in 1.1 to warn  
>> users if
>> they try to run the server on a non-Java SE 5 JVM (like Java SE 6.)
>>
>>
>> -Donald
>>
>>


Mime
View raw message