geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay D. McHugh" <...@joyfulnoisewebdesign.com>
Subject Re: [discuss] Release Geronimo 1.2
Date Thu, 05 Apr 2007 23:09:28 GMT
I went through the 'sample database access sample application' on the 
wiki and everything worked fine.  I was able to use all of the functions 
(few though they are) without any errors.

Jay

Hernan Cunico wrote:
> Jay D. McHugh wrote:
>> Laziness rocks!  That's why I didn't include the link :)
>>
>> https://issues.apache.org/jira/browse/GERONIMO-3068
>>
>> Also, I was able to create a new database through the web console and 
>> add a table to it with no problems.  Hernan, what did you do that 
>> caused the error?
>
> You can create a DB and populate some initial data right away from the 
> console, you can even define a datasource and get a successful 
> connection test. But when your application tries to access that DB you 
> get the error I'm talking about. This is not a "new" error and the 
> only workaround so far is to restart Geronimo. AFAICT this is a Derby 
> issue and a pretty consistent one, reproducing it should be very easy, 
> FWIW I'm using Windows XP and java version "1.5.0_11"
>
> Cheers!
> Hernan
>
>>
>> Jay
>>
>> Jason Dillon wrote:
>>> I'm super lazy, can you (and everyone else) provide the full URL to 
>>> the issue in the future?
>>>
>>> --jason
>>>
>>>
>>> On Apr 5, 2007, at 1:18 PM, Jay D. McHugh wrote:
>>>
>>>> Hello all,
>>>>
>>>> I created a JIRA and attached a patch to correct the NPE during 
>>>> shutdown: Jira 3068.
>>>>
>>>> Jay
>>>>
>>>
>>>
>>>
>>> .
>>>
>>
>
>
>

Mime
View raw message