geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-2869) Need to check for schema version(s) before setting metadata-complete
Date Thu, 22 Mar 2007 18:33:32 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-2869?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell updated GERONIMO-2869:
------------------------------------

    Attachment: GERONIMO-2869.patch

Patch to check the version number of the appropriate schema type to ensure it doesn't change
set "metadata-complete" for a version that does not support it. 

> Need to check for schema version(s) before setting metadata-complete
> --------------------------------------------------------------------
>
>                 Key: GERONIMO-2869
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-2869
>             Project: Geronimo
>          Issue Type: Sub-task
>      Security Level: public(Regular issues) 
>            Reporter: Tim McConnell
>         Assigned To: Tim McConnell
>         Attachments: GERONIMO-2869.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message