geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <drw_...@yahoo.com>
Subject Re: Seeing trunk build error after recent changes to remove backport-util-concurrent
Date Mon, 26 Mar 2007 20:26:34 GMT
Never mind, it's working now...  For some reason, it was still using the 
3/23 snapshot level of XBean instead of grabbing the latest 3/24 version.

-Donald


Donald Woods wrote:
> Trying to build trunk Rev522511 on WinXP with a clean .m2 repo and 
> getting the following error -
> 
> [INFO]---------------------------------------------------------------------------- 
> 
> [INFO] Building Geronimo Configs :: RMI Naming
> [INFO]    task-segment: [install]
> [INFO]---------------------------------------------------------------------------- 
> 
> . . . <snip>
> [INFO]------------------------------------------------------------------------ 
> 
> [ERROR] BUILD ERROR
> [INFO]------------------------------------------------------------------------ 
> 
> [INFO] org.apache.geronimo.gbean.InvalidConfigurationException: Could 
> not find getGBeanInfo method on 
> org.apache.geronimo.gjndi.GlobalContextGBean
> edu/emory/mathcs/backport/java/util/concurrent/locks/Lock
> 
> 
> Adding backport-util-concurrent back into configs/rmi-naming/pom.xml 
> fixes this build failure, but then the J2EE Client config fails for the 
> same reason....
> 
> Is anyone else seeing this build failure???
> 
> 
> -Donald

Mime
View raw message