geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <drw_...@yahoo.com>
Subject Build Failure - Eclipse-Plugin trunk Rev513960
Date Sat, 03 Mar 2007 22:59:58 GMT
Latest Eclipse-Plugin trunk at Rev513960 fails to build with the 
following error on WinXP, Maven 2.0.5 and Java 1.5.0_11 -

[INFO] 
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] 
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.
Missing:
----------
1) org.apache.geronimo.devtools:org.apache.geronimo.st.v20.core:jar:2.0.0
   Try downloading the file manually from the project website.
   Then, install it using the command:
       mvn install:install-file -DgroupId=org.apache.geronimo.devtools 
-Dartifact
Id=org.apache.geronimo.st.v20.core \
           -Dversion=2.0.0 -Dpackaging=jar -Dfile=/path/to/file
   Path to dependency:
         1) org.apache.geronimo.devtools:assembly:pom:2.0.0
         2) 
org.apache.geronimo.devtools:org.apache.geronimo.st.v20.core:jar:2.0.
0
----------
1 required artifact is missing.
for artifact:
   org.apache.geronimo.devtools:assembly:pom:2.0.0


-Donald

Mime
View raw message