geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <>
Subject Re: Surefire build issue
Date Fri, 30 Mar 2007 22:21:16 GMT
The server/trunk (and server/branches/1.2) codelines inhert  
configuration from genesis/config/project-config 1.1 ( http:// 
project-config/pom.xml ) which currently sets the surefire plugin  
version to 2.2.

I'm unaware of any problems with the build due to surefire problems.   
What issues are you having?


On Mar 30, 2007, at 3:11 PM, Niklas Gustavsson wrote:

> Hi
> I'm just starting to play around with building Maven and ran in to  
> some issues. The first was that Surefire complains about Java class  
> file version issues. I've seen this before on other builds  
> (probably because I have a screwed up surefire version as the  
> default) and has been able to fix it by including the surefire  
> plugin version in the pom:
> <plugin>
>     <artifactId>maven-surefire-plugin</artifactId>
>     <version>2.0</version>
> </plugin>
> Doing this is probably a good idea anyways as it should stabilize  
> builds. Should I report a JIRA issue on this or would this email be  
> okay?
> /niklas

View raw message