geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-1454) Deploy tool/API running on 1.5 jre fails against Geronimo 1.0 running in 1.4
Date Tue, 20 Mar 2007 19:41:32 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-1454?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sachin Patel closed GERONIMO-1454.
----------------------------------

       Resolution: Fixed
    Fix Version/s:     (was: Verification Required)
                   1.1.1

This was fixed in devtools a long time ago.

> Deploy tool/API running on 1.5 jre fails against Geronimo 1.0 running in 1.4
> ----------------------------------------------------------------------------
>
>                 Key: GERONIMO-1454
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-1454
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: deployment
>    Affects Versions: 1.0
>         Environment: Eclipse: 3.1.1 (Build ID: M20050929-0840)
> Java SE: 1.5.0_06-b05 (aka 5.0)
> OS: Linux ubuntu-abysssix 2.6.12-10-686-smp
> eclipse-plugin: trunk
> build cmd: maven build (without any Java VM option)
>            Reporter: Daniel S. Haischt
>            Priority: Critical
>             Fix For: 1.1.1
>
>
> If starting Eclipse with a 5.x JDK, the Geronimo WTP-Adapter picks the 5.0 JDK as its
runtime environment, even if the adapter and each corresponding project was configured to
*explicitly* use a Java 2 SE v1.4.x.
> Unfortunatly if using 5.x as its runtime env, Geronimo (i.e. the adapter) obviously fails
to deploy a J2EE app.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message