geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: 505174 build failure
Date Thu, 15 Feb 2007 17:28:39 GMT
Upgrading to maven 2.0.5 fixed the problem for me.


Thanks Jason! :-)


Joe



Jason Dillon wrote:
> It looks like its a problem with Maven 2.0.4... builds of 
> modules/geronimo-j2ee-builder fail with 2.0.4, work fine with 2.0.5.
> 
> Time to upgrade folks ;-)  Its relatively painless (download, unzip, 
> done)... ;-)
> 
> --jason
> 
> 
> On Feb 15, 2007, at 8:53 AM, Kevan Miller wrote:
> 
>>
>> On Feb 15, 2007, at 11:47 AM, Jason Dillon wrote:
>>
>>> I've not see any problems building 1.2... have you?
>>
>> Rick said he ran a 1.2 build and it failed in the same way...
>>
>> --kevan
> 
> 

Mime
View raw message