geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Geronimo Eclipse plugin for Apache Geronimo v1.0 only?
Date Mon, 26 Feb 2007 13:08:13 GMT
Hi Jacek, The download additional server adapters only pulls down  
published released adapters.  So currently support for 1.0, and 1.1.x  
can be downloaded.  For 2.0 I'm currently working on a driver, which  
I should hope to have available with our M3 milestone. But this won't  
be published to the update manager site and will be a download and  
extract installation procedure.

FYI WTP2.0M5 is currently very restricted in its EE5 capability.  For  
example, only the facet suppport is really there, and not any of the  
namespace support, thus none of the deployment descriptors will be  
generated if you create an EE5 project.  This is targeted for their M6.

I hope this helps.

-sachin


On Feb 25, 2007, at 4:21 PM, Jacek Laskowski wrote:

> Hi,
>
> Just installed WTP 2.0M5 in Eclipse IDE 3.3M5eh and downloaded the
> Geronimo Eclipse plugin via "Download additional server adapters" in
> the New Server panel. I had been thinking about Apache Geronimo v2,
> but saw "Apache Geronimo v1.0 Server" beneath "Apache" category. I do
> need geronimo v2, though.
>
> Does the plugin support Apache Geronimo v2? How could I install the
> current plugin? Build locally and create a extension location?
>
> Jacek
>
> -- 
> Jacek Laskowski
> http://www.JacekLaskowski.pl


Mime
View raw message