geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: Geronimo Eclipse plugin for Apache Geronimo v1.0 only?
Date Mon, 26 Feb 2007 23:52:34 GMT
On 2/26/07, Sachin Patel <sppatel2@gmail.com> wrote:

> Is there a way I could build the monster locally and install it?
>
> Yes, simply checkout devtools/trunk.

Got the following error:

[INFO] ------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] ------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

GroupId: org.apache.geronimo.specs
ArtifactId: specs
Version: 1.1.1

Reason: Unable to download the artifact from any repository

  org.apache.geronimo.specs:specs:pom:1.1.1

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  apache.incubator (http://people.apache.org/repo/m2-incubating-repository/),
  sppatel (http://people.apache.org/~sppatel/maven/repository/),
  apache-snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  codehaus-snapshots (http://snapshots.repository.codehaus.org)


[INFO] ------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 140 minutes 58 seconds
[INFO] Finished at: Tue Feb 27 00:50:07 CET 2007
[INFO] Final Memory: 40M/254M
[INFO] ------------------------------------------------------------------------

Jacek

-- 
Jacek Laskowski
http://www.JacekLaskowski.pl

Mime
View raw message