geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <>
Subject Geronimo Eclipse plugin for Apache Geronimo v1.0 only?
Date Sun, 25 Feb 2007 21:21:13 GMT

Just installed WTP 2.0M5 in Eclipse IDE 3.3M5eh and downloaded the
Geronimo Eclipse plugin via "Download additional server adapters" in
the New Server panel. I had been thinking about Apache Geronimo v2,
but saw "Apache Geronimo v1.0 Server" beneath "Apache" category. I do
need geronimo v2, though.

Does the plugin support Apache Geronimo v2? How could I install the
current plugin? Build locally and create a extension location?


Jacek Laskowski

View raw message