geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Hogstrom <m...@hogstrom.org>
Subject Re: 2.0-M3 Build Update
Date Tue, 27 Feb 2007 15:32:30 GMT
I think the problem was in resolving the snapshots (of which there  
are many).  I must have fat-fingered one of the dependencies.  I was  
getting compilation problems.  However, backing off of my "modded"  
tree to what's in the branch I'm back to goodness.

On Feb 27, 2007, at 8:05 AM, Sachin Patel wrote:

> Is there a general problem you're running into? Is there something  
> different from this milestone to prior releases that is causing  
> issues?
>
> -sachin
>
>
> On Feb 27, 2007, at 6:35 AM, Matt Hogstrom wrote:
>
>> I'm continuing to work through building M3 and am running into  
>> some issues resolving the SNAPSHOTs (and there are a lot of them ;-o)
>>
>> Its kind of like unravelling a hair ball so I think I'm close but  
>> often fixing one problem seems to only pop up another.  Rather  
>> than push an aging build uphill I'd like some input.  Since this  
>> is a monthly milestone its relative usefulness diminishes with  
>> each day there is a point where the time to put it out is not as  
>> valuable as working on other things.
>>
>> I'll be travelling the latter part of this week so my network  
>> connectivity will be a little spotty so I'm concerned I won't be  
>> able to make as quick progress as I would like.
>>
>> Options are:
>>
>> 1. Continue revvving on the branch we have
>> 2. Sync up with trunk (need to verify apps again)
>> 3. Call the ball and skip M3
>>
>> I'm hoping I'll get this worked out today but wanted to solicit  
>> your opinions if things, um, go badly.
>>
>


Mime
View raw message