geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Hogstrom <m...@hogstrom.org>
Subject Re: Error in Tomcat Connector
Date Tue, 13 Feb 2007 19:11:26 GMT
Hi Rajiv,

I hope Donald's answer helped solve your problem.  For future issues  
like this I think the user list would be the appropriate venue as  
opposed to the dev list.  Also, since this is a mod_jk issue I think  
that this is better answered on the Tomcat or appropriate mod_jk  
list.  Sorry, I'm not sure I know which one that would be.

On Feb 13, 2007, at 12:46 PM, Rajiv M wrote:

> Hello,
>
> Attempting to configure Geronimo with IIS Web Server. The IIS setup  
> was done based on a previous thread in the mailing list. While  
> launching the web application as http://localhost/Test/index.jsp ,  
> the below error occured in AJP log:
>
> [Tue Feb 13 23:06:33 2007] [4616:4004] [info]  jk_ajp_common.c  
> (1259): (ajp13) error connecting to the backend server (errno=61)
> [Tue Feb 13 23:06:33 2007] [4616:4004] [info]  jk_ajp_common.c  
> (1916): (ajp13) sending request to tomcat failed,  recoverable  
> operation attempt=2
> [Tue Feb 13 23:06:33 2007] [4616:4004] [error] jk_ajp_common.c  
> (1928): (ajp13) Connecting to tomcat failed. Tomcat is probably not  
> started or is listening on the wrong port
> [Tue Feb 13 23:06:33 2007] [4616:4004] [error] jk_isapi_plugin.c  
> (1098): service() failed
>
> IIS logs an Error 503.
>
> worker.properties
> worker.list=ajp13
> worker.ajp13.port=8009
> worker.ajp13.host=0.0.0.0
> worker.ajp13.type=ajp13
> worker.ajp13.cachesize=100
>
> uriworkermap.properties
> /Test/*.jsp=ajp13
>
> Can someone help with this issue.
>
> Thanks


Mime
View raw message